Before you upgrade

Before upgrading to Appeon for PowerBuilder 2013 R2, upgrade the system environment as required in Installation requirements. The following highlights key installation requirements added in Appeon for PowerBuilder 2013 R2.

  • Upgrade the PowerBuilder version to 9.0.3, 10.2.1, 10.5.2, 11.2, 11.5, 12.0, 12.5, 12.5.2, or 15.

  • If using Windows XP as the operating system for Appeon Developer, upgrade to Windows XP SP3.

In addition to the system environment requirements, you should meet the installation prerequisites listed in Appeon new installation before upgrading each Appeon component.