Bug 6111

system option 01 April, 2021

Nguyen Xuan Huy
19 February, 2021
Product: PowerBuilder Category: PowerBuilder IDE
Version: 2019 R3 Build:
Classification: Publishing: Public
Priority: P3
Status: Closed Reason: RESOLVED
Chris Pollach @Appeon 01 April, 2021
#3
Hi Nguyen;

  Thank you .. I will now close this ticket.

Regards ... Chris
Nguyen Xuan Huy 31 March, 2021
#2
(In reply to Chris Pollach @Appeon from comment #1)
Hi Nguyen;

  We are sorry to report that the R2 version of the PB runtime is not
supported by R3. R3's design is such that in the future, you can install PB
2021 Rx, 2022 Rx, etc and select run times back & forth (ie: from PB2022 all
the way back to PB 2019R3). You will never be able to select run times
earlier than 2019R3. For that, you would need to keep another PC or VM with
earlier versions of Appeon PB installed for future use until no longer
needed.

Regards ... Chris
Thank you You can close this
Chris Pollach @Appeon 19 February, 2021
#1
Hi Nguyen;

  We are sorry to report that the R2 version of the PB runtime is not supported by R3. R3's design is such that in the future, you can install PB 2021 Rx, 2022 Rx, etc and select run times back & forth (ie: from PB2022 all the way back to PB 2019R3). You will never be able to select run times earlier than 2019R3. For that, you would need to keep another PC or VM with earlier versions of Appeon PB installed for future use until no longer needed.

Regards ... Chris
Nguyen Xuan Huy 19 February, 2021
*Phenomenon:
It is about: System Option ( runtime version manage):

Is is possible to switch run time version to :PB 2019 R2 (build 2328)?
OS:
Windows Server 2012 R2
Platform:
32-bit
Database Type:
Database Version: