Bug 5251

Regression - Add column to a dw, text label is again not enabled 18 September, 2020

Miguel Leeuwe
15 September, 2020
Product: PowerBuilder Category: DataWindow
Version: 2019 R2 Build:
Classification: Sybase (legacy) bug Publishing: Public
Priority: P3
Status: Closed Reason: FIXED
Ken Guo @Appeon 18 September, 2020
#6
Hi Miguel ,

OK. We will close this ticket! 
If you have any further question, please open a new ticket.

Regards,
Ken
Miguel Leeuwe 18 September, 2020
#5
yes of course, please close it.
Thanks!
Ken Guo @Appeon 18 September, 2020
#4
Hi Miguel ,

No problem. Can we close this ticket?

Regards,
Ken
Miguel Leeuwe 16 September, 2020
#3
Hi Ken,
I was wrong about it being a "regression" bug. I thought it had been fixed in the past.
Yes, 2019 R3 beta works fine!
Thank you, please close this ticket.
Ken Guo @Appeon 16 September, 2020
#2
Hi Miguel,

This bug still exists in PB 2019 R2 and it has been fixed in PB 2019 R3 Beta.
I suggest you use PB 2019 R3 Beta to verify it.
You can download PB 2019 R3 Beta from https://account.appeon.com/download/beta.


Regards,
Ken
Chris Pollach @Appeon 15 September, 2020
#1
Hi Miguel;

  I tested this aspect on a grid DWO today and you are correct, the label text is disabled by default. PB 2019R2 build 2353. 

  I will now transfer this ticket over to the main Support / Engineering team for their review & feedback.

Regards ... Chris
Miguel Leeuwe 15 September, 2020
*Phenomenon:
Regression - Add column to a dw, text label is again NOT enabled by default
I think this was fixed in a previous Appeon version (might be wrong though)

*Reproduce Steps:


Remarks:
OS:
Windows 10
Platform:
64-bit
Database Type:
Database Version: