Bug 4819

Unresolvable external ribbonbar when linking reference 16 October, 2020

Product: PowerBuilder Category: Controls & UI
Version: 2019 R2 Build:
Classification: Publishing: Public
Priority: P1
Status: Closed Reason: NO RESPONSE
armando herrera @Appeon 16 October, 2020
#8
Hi Mohan, 

Based on our policy we have made 3 different attempts to contact you and determine if this ticket has been solved unfortunately, we did not get any response and we proceed to close it.  

If you consider this issue is still not fixed please, contact us. 

Regards!
armando herrera @Appeon 02 October, 2020
#7
Hi Mohan, 

We have been trying to keep in touch with you to find out about the resolution of this issue, we would like to continue with our support but without more information, we are in the need to close it in the next 3 working days, according to our internal help support policy but please remember you can always open a new ticket.   

Regards.
armando herrera @Appeon 18 September, 2020
#6
Hi Mohan,

I'm just touching base with you about this ticket, please let us know if there is something else to support you with.

Regards!
armando herrera @Appeon 08 September, 2020
#5
Hi Mohan, 

I would like to check with you if  we proceed to close the ticket?.
Otherwise, do let us know if we can provide you with any further assistance and keep in mind that you are always welcome to open another ticket in case you need it.

Regards!
armando herrera @Appeon 26 August, 2020
#4
Hi Mohan, 

This ticket was stopped due to a required test case and we need to collect more information about it, please note you can also send us a set of screenshots or a small video showing the case so that we can try to collect the information we require to move on.

Thanks for your understanding!

Regards!
armando herrera @Appeon 07 August, 2020
#3
Hi Mohan,

It has been a while since we heard from you!. 

Are you still facing this problem?. 
Is there anything else we can do to help with this case? 

Regards!
Mark Lee @Appeon 18 June, 2020
#2
Hi Mohan,

Thanks for reporting this problem.
However, I cannot reproduce this issue in my runtime environment.  
1. Could you please copy all the runtime DLLs files  (default path : C:\Program Files (x86)\Appeon\Shared\PowerBuilder) to your deployment machine to test and see if it works?
2. Please use another machine to test and see if the same issue exists.
 
If the above info is not helpful, please provide a sample test case (with PBT / PBL) for us to reproduce it. Thanks in advance.

Regards,
Mark Lee
MOHAN KRISHNA DEVARAPU 18 June, 2020
#1
ribbobbar.png (66KB)

*Phenomenon:
Getting Unresolvable external ribbonbar when linking reference after deployment. But it working in the PC where powerbuilder is installed. after deployment in new PC where powerbuilder is not installed on client one getting this error. Attachement for details.

*Reproduce Steps:


Remarks:
OS:
Windows 10
Platform:
64-bit
Database Type:
Oracle
Database Version:
11g